Commit 69a6619f authored by Stewart Brodie's avatar Stewart Brodie
Browse files

Uses gnu.gawk not just gawk - I had it on my path, builds don't.

Version 1.58. Tagged as 'Edit-1_58'
parent 43a563de
......@@ -184,7 +184,7 @@ s.ModuleWrap: ${WRAPPER}
${CP} ${WRAPPER} $@ ${CPFLAGS}
${MSGS}: ${LDIR}Messages awk.Version
gawk -f awk.Version ${LDIR}Messages > $@
gnu.gawk -f awk.Version ${LDIR}Messages > $@
#---------------------------------------------------------------------------
# Debugging version:
......
......@@ -11,14 +11,14 @@
GBLS Module_HelpVersion
GBLS Module_ComponentName
GBLS Module_ComponentPath
Module_MajorVersion SETS "1.57"
Module_Version SETA 157
Module_MajorVersion SETS "1.58"
Module_Version SETA 158
Module_MinorVersion SETS ""
Module_Date SETS "10 Apr 2001"
Module_ApplicationDate2 SETS "10-Apr-01"
Module_ApplicationDate4 SETS "10-Apr-2001"
Module_Date SETS "17 Apr 2001"
Module_ApplicationDate2 SETS "17-Apr-01"
Module_ApplicationDate4 SETS "17-Apr-2001"
Module_ComponentName SETS "Edit"
Module_ComponentPath SETS "RiscOS/Sources/Apps/Edit"
Module_FullVersion SETS "1.57"
Module_HelpVersion SETS "1.57 (10 Apr 2001)"
Module_FullVersion SETS "1.58"
Module_HelpVersion SETS "1.58 (17 Apr 2001)"
END
/* (1.57)
/* (1.58)
*
* This file is automatically maintained by srccommit, do not edit manually.
*
*/
#define Module_MajorVersion_CMHG 1.57
#define Module_MajorVersion_CMHG 1.58
#define Module_MinorVersion_CMHG
#define Module_Date_CMHG 10 Apr 2001
#define Module_Date_CMHG 17 Apr 2001
#define Module_MajorVersion "1.57"
#define Module_Version 157
#define Module_MajorVersion "1.58"
#define Module_Version 158
#define Module_MinorVersion ""
#define Module_Date "10 Apr 2001"
#define Module_Date "17 Apr 2001"
#define Module_ApplicationDate2 "10-Apr-01"
#define Module_ApplicationDate4 "10-Apr-2001"
#define Module_ApplicationDate2 "17-Apr-01"
#define Module_ApplicationDate4 "17-Apr-2001"
#define Module_ComponentName "Edit"
#define Module_ComponentPath "RiscOS/Sources/Apps/Edit"
#define Module_FullVersion "1.57"
#define Module_HelpVersion "1.57 (10 Apr 2001)"
#define Module_FullVersion "1.58"
#define Module_HelpVersion "1.58 (17 Apr 2001)"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment