Commit 2d17aa73 authored by Jeffrey Lee's avatar Jeffrey Lee
Browse files

Fix Raspberry Pi build to include (VFPv2) support code

Detail:
  Makefile - Update makefile to correctly detect the new RPi machine type as needing support code
Admin:
  Tested on Raspberry Pi model B


Version 0.09. Tagged as 'VFPSupport-0_09'
parent 4099d58c
......@@ -31,7 +31,7 @@
# Use machine type to determine whether support code is needed
# Can also be overridden on command line by specifying SUPPORTCODE
DEFSUPPORTCODE = FALSE
ifneq (,$(findstring ${MACHINE},All All32 ARM11ZF))
ifneq (,$(findstring ${MACHINE},All All32 ARM11ZF RPi))
DEFSUPPORTCODE = TRUE
endif
......
......@@ -11,13 +11,13 @@
GBLS Module_HelpVersion
GBLS Module_ComponentName
GBLS Module_ComponentPath
Module_MajorVersion SETS "0.08"
Module_Version SETA 8
Module_MajorVersion SETS "0.09"
Module_Version SETA 9
Module_MinorVersion SETS ""
Module_Date SETS "02 Nov 2014"
Module_ApplicationDate SETS "02-Nov-14"
Module_Date SETS "03 Feb 2015"
Module_ApplicationDate SETS "03-Feb-15"
Module_ComponentName SETS "VFPSupport"
Module_ComponentPath SETS "mixed/RiscOS/Sources/HWSupport/VFPSupport"
Module_FullVersion SETS "0.08"
Module_HelpVersion SETS "0.08 (02 Nov 2014)"
Module_FullVersion SETS "0.09"
Module_HelpVersion SETS "0.09 (03 Feb 2015)"
END
/* (0.08)
/* (0.09)
*
* This file is automatically maintained by srccommit, do not edit manually.
* Last processed by srccommit version: 1.1.
*
*/
#define Module_MajorVersion_CMHG 0.08
#define Module_MajorVersion_CMHG 0.09
#define Module_MinorVersion_CMHG
#define Module_Date_CMHG 02 Nov 2014
#define Module_Date_CMHG 03 Feb 2015
#define Module_MajorVersion "0.08"
#define Module_Version 8
#define Module_MajorVersion "0.09"
#define Module_Version 9
#define Module_MinorVersion ""
#define Module_Date "02 Nov 2014"
#define Module_Date "03 Feb 2015"
#define Module_ApplicationDate "02-Nov-14"
#define Module_ApplicationDate "03-Feb-15"
#define Module_ComponentName "VFPSupport"
#define Module_ComponentPath "mixed/RiscOS/Sources/HWSupport/VFPSupport"
#define Module_FullVersion "0.08"
#define Module_HelpVersion "0.08 (02 Nov 2014)"
#define Module_LibraryVersionInfo "0:8"
#define Module_FullVersion "0.09"
#define Module_HelpVersion "0.09 (03 Feb 2015)"
#define Module_LibraryVersionInfo "0:9"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment