Commit 59e2e920 authored by Robert Sprowson's avatar Robert Sprowson
Browse files

Fix some minor inconsistencies

Having carefully reviewed the SYS calls, there's no good reason to RMEnsure UtilityModule 3.60.
Tested on an A5000 with Wimp 3.16.

Version 2.01. Tagged as 'Maestro-2_01'
parent cac4e61f
......@@ -3,7 +3,7 @@
| All Rights Reserved.
|
If "<Maestro$Running>"="Yes" Then Error Only one copy of !Maestro can be run at a time
RMEnsure UtilityModule 3.60 Error This application is only suitable for use with RISC OS 3.60 or later versions
RMEnsure UtilityModule 3.10 Error This application is only suitable for use with RISC OS 3.10 or later versions
Set Maestro$Dir <Obey$Dir>
IconSprites <Maestro$Dir>.Themes.!Sprites
Set Alias$@RunType_AF1 Run <Maestro$Dir>.!Run %%*0
......
/* (2.00)
/* (2.01)
*
* This file is automatically maintained by srccommit, do not edit manually.
* Last processed by srccommit version: 1.1.
*
*/
#define Module_MajorVersion_CMHG 2.00
#define Module_MajorVersion_CMHG 2.01
#define Module_MinorVersion_CMHG
#define Module_Date_CMHG 19 Jan 2014
#define Module_Date_CMHG 22 Nov 2014
#define Module_MajorVersion "2.00"
#define Module_Version 200
#define Module_MajorVersion "2.01"
#define Module_Version 201
#define Module_MinorVersion ""
#define Module_Date "19 Jan 2014"
#define Module_Date "22 Nov 2014"
#define Module_ApplicationDate "19-Jan-14"
#define Module_ApplicationDate "22-Nov-14"
#define Module_ComponentName "Maestro"
#define Module_ComponentPath "castle/RiscOS/Sources/Apps/Maestro"
#define Module_FullVersion "2.00"
#define Module_HelpVersion "2.00 (19 Jan 2014)"
#define Module_LibraryVersionInfo "2:0"
#define Module_FullVersion "2.01"
#define Module_HelpVersion "2.01 (22 Nov 2014)"
#define Module_LibraryVersionInfo "2:1"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment